NKC Electronics

NKC Electronics Support, Project and Discussion Forums
It is currently Wed Aug 16, 2017 8:37 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Voltage
PostPosted: Sun Jul 08, 2012 7:03 am 
Offline

Joined: Sun Jul 08, 2012 6:50 am
Posts: 1
This is my first shield kit Ive put together so its been a fun leaning experience but I can't seem to get it to work. My solder points seem to be good but I was checking the voltage as shown in the tutorial and instead of getting 2.9v from c3 mine is showing 1.6v. Ive attached a picture of it assembled to see if someone can tell if i did something wrong. I am using an uno v3 if that helps and added the lcd_direct0.pde to the aurdino was there anything else I needed to do. Thanks for your help.
~Carl


Attachments:
shield.jpg
shield.jpg [ 193.04 KiB | Viewed 1941 times ]
Top
 Profile  
 
 Post subject: Re: Voltage
PostPosted: Sun Jul 08, 2012 7:54 pm 
Offline

Joined: Thu Sep 08, 2011 9:59 pm
Posts: 71
Voltage regulator is LM317 that determines output variable voltage using R12 and R13. You installed them correctly, so I would suggest to check input voltage and also that all solders are OK. If input voltage is 5V, you should see 2.9V outside using the R12 and R13 provided with the KIT.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group